Monitoring subpanel feeds

Viewing 3 reply threads
  • Author
    Posts
    • #7471 Report Abuse
      privatier
      Member

      I want to monitor power going from a main panel to two subpanels, with 80Amp and 90Amp breakers. I have a new 200Amp Siemens panel with main feed through 2 wires per phase, and not enough space for the 200Amp sensors. So I want to use the 200Amp sensor for one subpanel, and get two more 200Amp sensors for the other subpanel. Can I connect 200Amp sensors into the 50Amp input of the Vue? Maybe with a 3.5mm > 2.5mm adapter?

    • #7472 Report Abuse
      djwakelee
      Member

      If your subpanels aren’t drawing the max 80A or 90A of the breakers, you can use the special large diameter 50A clamps to monitor those circuits.  They will fit larger gauge wire, such as you likely have for your 80A and 90A feeds.  But check the measurement specs to confirm – worked no problem for me with a 70A subpanel and 4 AWG wire.  The advantage of these clamps is that they are a little smaller than the 200A clamps, and supported by the Vue 2 in the device port (supposedly the 200A clamps are not).

      50A Large Diameter Current Sensor

      If you want to monitor your 200A Siemens main panel but the 200A sensors are too small, there is this option that will probably fit around both your conductors…

      Pair of 200A Flexible Current Sensors for Gen 2 Vue

      … but you’d need a shutoff before that panel to be able to install the sensors.  As Emporia mentions, those are best done by an electrician since the main feed wires have to be momentarily disconnected.

    • #7484 Report Abuse
      privatier
      Member

      Thanks for your reply.
      I do not have a problem with the physical size of the sensors, but with the amount of current they can handle, because as described I have up to 80 or 90 Amps going to the subpanels. Therefore I was actually asking: Can I connect 200Amp sensors into the 50Amp input of the Vue? Maybe with a 3.5mm > 2.5mm adapter?

    • #7485 Report Abuse
      djwakelee
      Member

      As mentioned, according to Emporia, it is not possible to use the 200A sensors on the device ports – even with an adapter.   In that scenario, what they want you to do is use a 2nd and 3rd Vue for each of your subpanels.  In which case you can use the 200A sensors on the incoming mains at the subpanels, connected to the respective 2nd and 3rd Vue 2’s in each subpanel.  Depending if you want to also monitor the circuits within each subpanel, you can purchase the combo with only the 200A sensors and Vue 2’s, or with some 50A clamps also if you need them.

      • This reply was modified 12 months ago by djwakelee.
Viewing 3 reply threads
  • You must be logged in to reply to this topic.