Power out recovery issue with smart plugs

Emporia Energy Community Support Center Report a Bug Power out recovery issue with smart plugs

Viewing 3 reply threads
  • Author
    Posts
    • #7596 Report Abuse
      rjjones4314
      Member

      Just had a brief power outage.  Upon restoration of power only 4 of 16 smart plugs recovered.  Among the 12 that  did not were my refrigerator, freezer, stand alone ice maker, and wine fridge.  To say this could have been a disaster had I not been home and been alerted to a problem, is an understatement.  I had to go around, unplug the smart-plug for a few seconds and then plug it back in.  All recovered at that point.  Two things I cant explain.  First, why did only 4 recover, and second, why did the remaining smart plugs recover after I simulated what essentially was another power failure.  Clearly this is a major problem.  If I cant rely on them to function, I simply cant use them on appliances of this nature.  Anyone have any thoughts?

    • #7597 Report Abuse
      djwakelee
      Member

      Well this sounds problematic.  A couple questions..

      1) Do you have a Vue2 energy monitor as a part of your system, or are you just using the smart plugs and the Emporia app?

      2) Can you elaborate on what you mean by the plugs ‘not recovering?’

      a) They don’t remember their prior on/off state when power is restored?

      b) They can no longer be controlled by the app?

      c) The on/off switch on the unit doesn’t function?

      d) They don’t show up in the app?

      I have some ideas on what might be going on.  Based on the above, the source of the problem can be better identified and perhaps Emporia can fix it.

      • #7850 Report Abuse
        rjjones4314
        Member

        I do indeed have a Vue2 installed.  Essentially, when the power was restored, the smart plug did not return to it’s prior “on” state, and further did not show up in the app.  The power button would not turn back on.  The only way to restore power was to removed the smart plug, then replace the smart plug. Essentially a hard reset.  I have over 12 of these things throughout the house, but only a few did not recover.  Weird.   Xcel will be replacing my meter here in a few weeks, this creating another power outage.  Will be interesting to see what happens.

    • #7606 Report Abuse
      pathfinder
      Member

      add a schedule feature for plug-ins. for “Must have on devices” schedule to turn on every day at midnight, noon or every hour.

      or add notifications at the very least for plug-ins to alert you when plug X is not “on”.

    • #7818 Report Abuse

      +1 on this!

       

      This happened to us about 2 weeks ago — except we were out of town and so lost the contents of two freezers. Other smart plugs I have used have the option to set a default state (either on or off). These emporia plugs do not appear to have this option. We have two different freezers of very different age and was trying to figure out the specific and relative power draw, but the knowledge/insight is hardly worth this risk!

      Response from emporia will be welcome!

      1. I have the original vue monitor

      2. The outlets powered back once power was restored on the emporia outlets recovered to an ‘off’ state (red light, not blue).

      a. no, they do NOT (at least consistently) remember (I have since tried un plugging them and plugging them back in… occasionally they recover to an ‘on’ state, but it is definitely not consistent!)

      b. they DO show up back in the app shortly after power is restored to the outlet/after they are plugged back in [in my case, if I had known that power had gone out and that the plugs hadn’t reset correctly I could have checked the app remotely and turned them back on, but there was no notification, or other signal that anything was wrong]

      c. the physical switch/button DOES function correctly

      d. they DO show up in the app


      @pathfinder
      are these suggestions? I don’t see that this kind of thing is available in the app, or are you suggesting creating 24 hrly schedules for each plug? Seems clunky.

      On a tangentially related note, I tried creating power on schedules for these plugs just a few minutes ago, and am not able to create/save them. Anyone else having issues with the app like this?

Viewing 3 reply threads
  • You must be logged in to reply to this topic.