Smart Plugs will not connect – hours spent troubleshooting

Emporia Energy Community Support Center Emporia App Smart Plugs will not connect – hours spent troubleshooting

Viewing 1 reply thread
  • Author
    Posts
    • #7980 Report Abuse
      Extremity
      Member

      I ordered a pack of two of the Emporia smart plugs to try them out and see if I wanted to replace my others with them. I already have 10+ from varying brands around my house and have quite literally never had an issue with any of them. Edit: I should mention, they’re to go along with my Vue 2 that is installed and working fine (and connected to wifi without issue).

      Neither of the two will connect, in quick mode or whatever the other mode is called (my phone isn’t in front of me at the moment).

      I’m super frustrated so I’m just going to say what I’ve already tried so we can skip that. Android phone, btw, Galaxy S9+.

      – Changed modes on the plugs.

      – Tried both plugs.

      – Reset router.

      – Upgraded router firmware.

      – Renamed 2.4ghz network name

      – Changed 2.4ghz network password

      – Completely disabled 5ghz band (they were separate with different SSIDs, not using ‘smart connect’ or whatever”)

      – Removed phone from case.

      – Disconnected phone from all other devices (smart watch, etc)

      – Tried with every possible combination of bluetooth/NFC/etc on or off.

      – Checked for app updates

      – Checked for phone updates

      – Unplugged smart plugs and plugged back in, both quickly and with a 30 minute wait in between

      – Tried with a device plugged in to the smart plug, or with nothing plugged into it (it was still plugged into the wall, obviously)

      – Tried multiple outlets

      – Tried outlets literally inches away from the router

      – Performed factory reset of router

       

      I’ve probably done even more that I can’t remember. Each time, I get a “could not connect to wifi” type of error. It sits there “working” for about two minutes, and when in the secondary mode (the one that’s not “quick”, still can’t remember the name) I am able to see and connect to the wifi network the smart plug is broadcasting and the app detects it, but it fails after trying to connect it to the network.

      I have several other devices — cameras, smart plugs, light bulbs, etc — that are also only 2.4ghz that are connected and working fine. I can’t imagine anything else I can possible do, and I feel like the odds of having BOTH plugs arrive defective must be low… right?

      What do I do at this point, do I have to wait a week and order new ones? Do I even want new ones after all this trouble?

      This is way, way too frustrating. I feel like I’m 14 and want to chuck a playstation controller at the wall. You’re going to make me start smoking again, Emporia.

      • This topic was modified 2 months, 2 weeks ago by Extremity. Reason: derp
    • #7982 Report Abuse
      Extremity
      Member

      Also, what’s up with the contact number on your website? Phone: 844-EMPORIA (367-6742). That’s not how phone numbers work.

      It’s not 1-800, as I just tried that and got some weird “Please press one if over 50, press 2 if not”. I pressed 2, and it legit said “THANKS” and hung up on me.

Viewing 1 reply thread
  • You must be logged in to reply to this topic.