Won’t reconnect when powered off/on

Emporia Energy Community Support Center Report a Bug Won’t reconnect when powered off/on

Viewing 3 reply threads
  • Author
    Posts
    • #5980 Report Abuse
      Mikey
      Member

      Whenever I power down the Vue monitor it will not reconnect to my WiFi on its own. I have to go through the reset process and reconnect it. Once it is connected it works fine. I tried rebooting my router with the vue on, still no joy. I have a Vue with expansion module.

    • #5983 Report Abuse
      Marty @Emporia
      Emporia Staff

      @Mikey sorry you are having issues with your Vue reconnecting to your WiFi on its own.   We certainly would like to look into this for you and see what we can determine is causing this issue.

      Can you provide your Router Manufacture/Type, FW version, as well as confirm you are on the most updated Emporia App https://emporiaenergy.com/app you can reply to this post or send us the requested info via email, to support@emporiaenergy.com

      • This reply was modified 7 months, 3 weeks ago by Jim @Emporia.
    • #5989 Report Abuse
      Mikey
      Member

      I am using the latest Vue app on android, version 1.5.2.3, I am using it on a Samsung Galaxy S9+, also on the latest Android version 10.0.

      My Router is a Linksys EA8500 on firmware version 1.1.8.185832. There is a newer version of software available for this router, however it is defective in that it routinely drops WiFi connections and needs to be rebooted to restore it. That being said, once the Vue is connected it is 100% reliable, as are all of the other devices connected to the router.

      It is only when I power down the Vue that the trouble occurs. Once Vue power is restored the light blinks as usual but when looking at the app there is no data coming in. I tried waiting 10 mins or so, no go. I have tried powering the router off and on but it still won’t reconnect.

      I have to go into the Vue App – settings – manage devices, open the device details and “reset Vue”. It leads me through to connection process and once completed it starts working and continues fine until I power it down again (The vue power is on its own breaker).

      The vue is the furthest device from my router, but as I said it is 100% reliable once it connects. Is there any way to see the WiFi signal quality that the vue is getting? That would be handy for troubleshooting. It could be included in the vue info page.

      This is not a major issue to me, just an annoyance. It would be more of an issue if I was away from home and there was a power failure.

      Thanks for your help!
      Mikey

    • #6020 Report Abuse
      Marty @Emporia
      Emporia Staff

      @Mikey, thanks for the follow up and information on your router and firmware.    We will look into this and see if we can determine why the device is not reconnecting to your network after being powered off and on.

Viewing 3 reply threads
  • You must be logged in to reply to this topic.