Need help Vue Gen 2 no power

Viewing 8 reply threads
  • Author
    Posts
    • #6346 Report Abuse
      aprildiaz
      Member

      Hi,

      Anybody could help me? I bought an emporia vue 2. I’m from the Philippines and our grid is 220v 60hz, L1, L2 but no neutral in my panel.

      I followed the installation instructions. I’m using 2 200A sensors connected to 2 live services main. Then the power harness  to a 2 pole 15A breaker, red & black. I don’t have a neutral bus bar so I just connected the blue & white wire to the body of the panel/distribution board.

      The device won’t power up. No led green light to show its ON. I checked the harness and its fine its showing voltage 237v. I bought 2 devices, so I tried the other one and it still won’t power on.

      Did I miss anything? Am I doing anything wrong? What else should I check?

       

    • #6352 Report Abuse
      Lipe123
      Member

      From the FAQ:

      Will the Vue work in countries outside the US?
      The Vue is designed to work with 60Hz 120V/240V split-phase electrical systems. If your system differs from this, the Vue will still work. However, our wattage conversions will not be appropriate since we assume the system operates at 120V. Therefore, the usage displayed in the app will be off by a factor of the difference in voltage. Additionally, the Vue ships with a 120V to 12V power supply. Connecting it to voltages higher than 120V will likely cause the power supply to fail.

    • #6354 Report Abuse
      OneMan
      Member

      The Gen 2 Vue Installation Guide, page 25 says “100-240 VAC 50-60 Hz”. 

      Makes sense because power supplies for many devices have standardized on operating on anything between 100 VAC to 250 VAC and 50 to 60 Hz so as to be able to operate on the grid worldwide.  Sounds like the Vue 2 should be able to handle the 230VAC 50Hz grid that most of the world has.  And also the 100VAC 50 or 60 Hz of Japan.

      The Gen 2 Installation Guide does not tell us which wires (black, red, white) are used for powering the Vue, but it should be from the black (connected to a hot leg) and the white (connected to the  neutral).

      I see a couple curious things in April’s breaker panel photo.  It looks to be a two hot leg system which does exist in the Philippines and is 220/440VAC.  If the Vue is powering itself from the red and black wire, well, it saw 440 to 480 volts and the magic smoke probably left it!  The other possibility of the Vue not running is that the Vue’s white wire is stuck in a hole and may not be bonded well enough to get the 220V.

      Semi-related tidbit is that the Gen 2 Vue adds measurement of the voltage of up to three hot legs, not just one hot leg like the Gen 1 and the assumption that the other legs were the same voltage.  For the North American split phase 120/240VAC system, that means two hot legs with the black wire attached to one hot leg and the red wire to the other.  And the VAC between those two wires will be 240ish.

      Emporia Support, it sounds like the FAQ needs to be updated with the Gen 2 voltage info, maybe the Gen 2 Installation Guide for non-North American grids.

      April, I hope this helps.

       

    • #6355 Report Abuse
      aprildiaz
      Member

      From Emporia Energy Support:

      Hello April

      Thank you very much for reaching out to us regarding our Gen 2 product. Our device requires L1 and neutral in order for power to work. A possible solution you have would be to connect the panels L2 to our devices neutral (white) yet we have not tested this option. It is worth trying to see if your panel can power the monitor. If you have any other questions or concerns please let us know and we’d be happy to help.

      Take care,
      Abdul

      —————————————————————-

       

      After double checking, there is a ground wire inside our panel board. We connected the white wire neutral there and it worked. We adjusted the multiplier to 1.83 for 220v. We only need to compare the gen2 vue and electricity meter reading.

      Thanks for all the inputs.

    • #6364 Report Abuse
      OneMan
      Member

      That’s good news.  I wondered if the Vue’s white wire that was stuck in the screw hole in the photo was bonding (making contact) well enough.

      In regard to “we adjusted the multiplier to 1.83 for 220v”, I see how you came up with that number.  It is 220 divided by 120 = 1.83333.  The message you see when naming your Vue pictured in the screenshot below, I hope that it now pertains to the Gen 1 Vue only.

      where voltage is not 120v message

      I don’t think you need to do that.  Emporia has told me (I think) that the Gen 2 Vue can measure current, voltage (and phase relation) on up to three hot legs.  Looks like you have the black wire on one hot leg of a breaker and the red wire on the other pole, right?  So the Gen 2 Vue has the voltage and phase relation for the two hot legs.  If all this is correct, there is no need to adjust the multiplier.   Support, can you confirm or clarify?

      Being totally unfamiliar with the grid in your part of the Philippines, knowing the following would be helpful:

      You said you measured 237 volts.  Was that between a Hot and Ground?

      Looks like there are two hot legs coming into your breaker panel.  What is the voltage between them?  475v?

       

    • #6433 Report Abuse
      hyteckit
      Member

      I have the same issue. No lights for WiFi or Power.

      Thought it was broken. But I can hear sound coming from the device. Turns out it’s on.

      Thought it was just a stupid device that doesn’t have lights to tell you that it’s on.

      So do I have a device with broken LED lights?

    • #6437 Report Abuse
      hyteckit
      Member

      Device is on. No LED lights.

    • #6438 Report Abuse
      OneMan
      Member

      The LEDs in the Vue2 must be tiny, because in daylight they are not easily visible for me.  If I get close at the tiny holes in the leaf, I see a bit of light, more than I see through the power pinhole.  The audible sound during power up is helpful.

      Can you not see your Vue2 in the app?  Support can get you up and running.

    • #6439 Report Abuse
      hyteckit
      Member

      The only way I knew the Vue2 was one and working was that I saw it on the app. Otherwise I wouldn’t even know if it booted up corrected.

      So I don’t know if my Vue2 LED lights are broken or it’s just a stupid device with no LED lights to tell you that the device is powered on and properly booted up.

      You telling me the LEDs in the Vue2 is so tiny that it’s no visible to the human eye? So what’s the purpose of it?

      I thought it somehow didn’t properly wired it up cause I didn’t see any lights. I have to spend a few minutes turning off the main breaker, checking my connections, and turning it back on. It wasn’t until I heard some sound from the device that I figure the device is on. So I guess it either doesn’t have LED light indicators or my device has broken LED lights.

Viewing 8 reply threads
  • You must be logged in to reply to this topic.